Romsat forum
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Romsat forum
Страниц: [1] 2 3 ... 10
 1 
 : Сентябрь 20, 2017, 14:37:00  
Автор repetalex - Последний ответ от repetalex
Да, фирма Ромсат отлично заботится о своих покупателях!

 2 
 : Сентябрь 16, 2017, 13:39:47  
Автор repetalex - Последний ответ от repetalex
нужна прошивка на Romsat 43FGA16180T2
и еще пару вопросов по этому телевизору. Может читают тему мастера, отзовитесь. Потому что нигде не нашел ответов по этому телевизору, купил неделю назад, а аналоговые каналы в кабельной сети толком не показывает.

 3 
 : Июль 19, 2017, 18:31:43  
Автор Aлександр - Последний ответ от Aлександр
Помогите найти прошивку к тв Romsat 40F189T2
после переезда тв простоял год в коробке теперь включаю, экран загорится а дальше все.
может в прошивке дело?

 4 
 : Июль 06, 2017, 15:32:53  
Автор DAnEq - Последний ответ от DAnEq
 пришел новый аппарат, мак на CC:37:AB
залили в него прошивку ecs3510_28t_v1.5.2.9.bix
попользовались, дали команду на сброс конфига через copy file start вместо имени файла Factory_Default_Config.cfg
перегрузил, получается такое
interface ethernet 1/24
 no capabilities 10half
 no capabilities 10full
 no capabilities 100half
 no capabilities 100full
 no negotiation

interface ethernet 1/25
 no capabilities 10half
 no capabilities 10full
 no capabilities 100half
 no capabilities 100full
 no capabilities 1000full
 speed-duplex 1000full
 no negotiation

при этом гиговые порты линковались с 100Мб тплинковской мыльницей (правда толку от этого линка не было) и не  линкуются с 1000 портом dlink 1100-05

кстати размер стартап конфига стал после такого сброса 455 байт

далее делаю следущее
Console#conf
Console(config)#inte eth 1/25
Console(config-if)#nego
Failed to enable auto negotiation on ethernet 1/25
Console(config-if)#capa 10f
Failed to set capability on ethernet 1/25

команда boot system config Factory_Default_Config.cfg привела лишь к тому, что размер конфига стал больше, 4933 но в остальном толку не дало

вопрос. как теперь добиться чтоб работали порты ?

 5 
 : Июнь 30, 2017, 11:18:05  
Автор aligoritm - Последний ответ от Серега
Неси в  сервис

 6 
 : Май 03, 2017, 09:33:26  
Автор aligoritm - Последний ответ от aligoritm
Появились горизонтальные полосы.И синий муар(тень синяя).Что делать не всегда появляются.

 7 
 : Декабрь 27, 2016, 12:26:48  
Автор DAnEq - Последний ответ от DAnEq
в логах такое
[2041] 12:47:24 2016-12-27
"CPU falling trap."
level: 6, module: 5, function: 1, and event no: 1
---------------------------------------------------------------
[2040] 12:47:21 2016-12-27
"CPU guard release trap."
level: 6, module: 5, function: 1, and event no: 1
---------------------------------------------------------------
[2039] 12:47:19 2016-12-27
"CPU rising trap."
level: 6, module: 5, function: 1, and event no: 1
---------------------------------------------------------------
[2038] 12:47:15 2016-12-27
"CPU guard control trap."
level: 6, module: 5, function: 1, and event no: 1


вот конфиг

10.10.2.1-0#sh ru
Building running configuration. Please wait...
!<stackingDB>00</stackingDB>
!---<InitPhaseConfig>
!---</InitPhaseConfig>
!
sntp server 10.10.0.1
!
sntp client
sntp poll 3600
clock timezone UTC hours 3 minute 0
!
prompt 10.10.2.1
snmp-server location 10.10.2.1
!
process cpu guard
process cpu guard trap
!
dos-protection echo-chargen
dos-protection echo-chargen bit-rate-in-kilo 2000
dos-protection tcp-flooding
dos-protection tcp-flooding bit-rate-in-kilo 2000
dos-protection udp-flooding bit-rate-in-kilo 2000
dos-protection win-nuke
dos-protection win-nuke bit-rate-in-kilo 2000
!
snmp-server community public ro
snmp-server community private rw
!
no snmp-server enable traps authentication
snmp-server host 10.10.0.1 inform timeout 6000 retry 5 public version 2c udp-port 162
snmp-server notify-filter 1 remote 10.10.0.1
!
username admin access-level 15
username admin password 7 d2d506ba686253e1bb925799244ab582
enable password 7 1b3231655cebb7a1f783eddf27d254ca
!
vlan database
 VLAN 1 name DefaultVlan media ethernet
 VLAN 100 name MGMT media ethernet
 VLAN 201 name IPoE-01 media ethernet
!
spanning-tree mst configuration
!
traffic-segmentation
traffic-segmentation session 1 uplink ethernet 1/25 downlink ethernet 1/1-24,26-28
!
no lldp
!
ip arp inspection
ip arp inspection vlan 201
ip arp inspection validate dst-mac
ip arp inspection validate ip
ip arp inspection validate src-mac
!
interface ethernet 1/1
 spanning-tree loopback-detection trap
 switchport multicast packet-rate 64
 switchport unknown-unicast packet-rate 64
 switchport allowed vlan add 201 untagged
 switchport ingress-filtering
 switchport native vlan 201
 switchport allowed vlan remove 1
 switchport mode access
 switchport forbidden vlan add 1,100
 spanning-tree edge-port
 no spanning-tree port-bpdu-flooding
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip source-guard sip-mac

 loopback-detection
!
interface ethernet 1/24
 spanning-tree loopback-detection trap
 switchport multicast packet-rate 64
 switchport unknown-unicast packet-rate 64
 switchport allowed vlan add 201 untagged
 switchport ingress-filtering
 switchport native vlan 201
 switchport allowed vlan remove 1
 switchport mode access
 switchport forbidden vlan add 1,100
 spanning-tree edge-port
 no spanning-tree port-bpdu-flooding
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip source-guard sip-mac

 loopback-detection
!
interface ethernet 1/25
 no spanning-tree loopback-detection
 spanning-tree loopback-detection trap
 ip arp inspection trust
 ip arp inspection limit none
 switchport allowed vlan add 100 untagged
 switchport native vlan 100
 switchport allowed vlan remove 1
 switchport allowed vlan add 201 tagged
 spanning-tree edge-port
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip dhcp snooping trust

!
interface ethernet 1/26
 spanning-tree loopback-detection trap
 ip arp inspection trust
 ip arp inspection limit none
 switchport allowed vlan add 100 untagged
 switchport native vlan 100
 switchport allowed vlan remove 1
 switchport allowed vlan add 201 tagged
 spanning-tree edge-port
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip dhcp snooping trust

!
interface ethernet 1/27
 spanning-tree loopback-detection trap
 ip arp inspection trust
 ip arp inspection limit none
 switchport allowed vlan add 100 untagged
 switchport native vlan 100
 switchport allowed vlan remove 1
 switchport allowed vlan add 201 tagged
 spanning-tree edge-port
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip dhcp snooping trust

!
interface ethernet 1/28
 spanning-tree loopback-detection trap
 ip arp inspection trust
 ip arp inspection limit none
 switchport allowed vlan add 100 untagged
 switchport native vlan 100
 switchport allowed vlan remove 1
 switchport allowed vlan add 201 tagged
 spanning-tree edge-port
 spanning-tree spanning-disabled
 spanning-tree bpdu-filter
 ip dhcp snooping trust
!
interface vlan 1
!
interface vlan 100
 ip address 10.10.2.1 255.255.0.0
!
interface vlan 201
!
no ip http secure-server
!
ip default-gateway 10.10.0.1
!
no ip igmp snooping
!
radius-server acct-port 1813
!
ip dhcp snooping
ip dhcp snooping vlan 201
ip dhcp snooping information option
ip dhcp snooping information option remote-id mac-address encode ascii
!
interface vlan 1
!
interface vlan 100
!
interface vlan 201
!
line console
!
line vty
!
end
!
10.10.2.1-0#
что это может быть Huh?

 8 
 : Декабрь 16, 2016, 14:33:27  
Автор DAnEq - Последний ответ от DAnEq
добрый. есть ли у них мобильные или электронные контакты?
пока попробую поставить перед свичами нормализаторы, так как нахожусь в зоне ато, по результатам отпишусь

 9 
 : Декабрь 16, 2016, 14:30:19  
Автор mp199 - Последний ответ от DAnEq
уточните пожалуйста.
Operation Code Version:  1.1.0.42
это явно не 3510
это похоже на 3526

логи это со свича ?

у нас с
ip dhcp snooping information option
ip dhcp snooping information option remote-id ip-address encode hex
работает без проблем

 10 
 : Ноябрь 30, 2016, 13:09:43  
Автор mp199 - Последний ответ от mp199
Структура:
1) DHCP server ->ES3510->ES3510->Клиент

2) Конфиги идентичны на двох ES3510
Настройка Снупинга:

ip dhcp snooping
ip dhcp snooping vlan 144
ip dhcp snooping information option

На транковых портах стоят Трасты.

3)Show version
Vty-1#show version

 Serial Number:           109003048
 Service Tag:            
 Hardware Version:        R01
 EPLD Version:            0.00
 Number of Ports:         10
 Main Power Status:       Up
 Loader Version:          1.0.0.2
 Boot ROM Version:        1.0.0.5
 Operation Code Version:  1.1.0.42

Суть проблемы: С включеным снупингом на клиента теряются пакеты. С отключеным все работает нормально.

В лог файле при потере пакетов вываливается слейдущее:

[2048] 13:00:04 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135
[2047] 13:00:03 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135
[2046] 13:00:02 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135
[2045] 13:00:01 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135
[2044] 13:00:00 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135
[2043] 12:59:59 2016-11-30
   " DHCPSNP_TASK_DhcpsnpRx_Callback : L_MPOOL_AllocateBloc"
   level: 7, module: 0, function: 111, and event no.: 135

Помогите пожалуйста решить данный вопрос.
Проблема чем то похожа на http://forum.romsat.ua/index.php?topic=896.0
Пробовали прошить на прошивку которая указана там, но проблема имела смысл и далее. Обратно вернули прошивку на актуальную.

Страниц: [1] 2 3 ... 10