Romsat forum
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Romsat forum
Страниц: [1]
  Печать  
Автор Тема: Использование 100Mbit SFP модулей на коммутаторе ES3528M/52M  (Прочитано 9831 раз)
Muller
Newbie
*
Сообщений: 21


Просмотр профиля
« : Август 04, 2010, 08:43:20 »

Не редко возникает вопрос, а сможет ли коммутатор со слотом под 1G SFP модуль работать при подключение модуля 100Mbit.
Это большая редкость, но всё же такие коммутаторы есть хоть их и не много, и это обусловлено тем что задача такая появляется довольно не часто!

Одним из таких устройств является коммутатор производства Edge-Core ES3528M (а так же его модификация с большим количеством портов ES3552M).

Однако всё не так просто: подключив к одному из комбо портов данного устройства SFP модуль 100Mbit вы не получите никакого эффекта и линк на данном порту не поднимется.

Что же необходимо сделать для того чтобы данная конфигурация за работала...

Ниже приведен пример конфигураций необходимых для осуществления данной задачи:


Vty-0#conf
Vty-0(config)#interface ethernet 1/25
Vty-0(config-if)#media-type sfp-forced 100fx
Vty-0(config-if)#end
Vty-0#



Для проверки корректности выполнения данной команды просмотрим текущие конфигурации:



Vty-0#show running-config
building running-config, please wait...
!<stackingDB>00</stackingDB>
!<stackingMac>01_00-12-cf-e2-a4-c7_03</stackingMac>
!
sntp server 0.0.0.0 0.0.0.0 0.0.0.0
!
snmp-server community public ro
snmp-server community private rw
!
username admin access-level 15
username admin password 7 21232f297a57a5a743894a0e4a801fc3
username guest access-level 0
username guest password 7 084e0343a0486ff05530df6c705c8bb4
enable password level 15 7 1b3231655cebb7a1f783eddf27d254ca
!
vlan database
 vlan 1 name DefaultVlan media ethernet state active
!
spanning-tree mst configuration
!
interface vlan 1
 ip address 10.10.10.251 255.255.254.0
!
interface ethernet 1/1
 switchport allowed vlan add 1 untagged
!
interface ethernet 1/2
 switchport allowed vlan add 1 untagged
!
interface ethernet 1/3
!
.
.
.
!
interface ethernet 1/25
 media-type sfp-forced 100fx           // данная строка указывает что порт работает в необходимом режиме
 switchport allowed vlan add 1 untagged
!


Записан
Airtoolon
Гость
« Ответ #1 : Май 30, 2013, 10:06:09 »

Фактически новичёк во всё этом, по этому возможно и глупый вопрос будет

Можно ли SFP модули которые продаются на наге поставить в Accton Edge-Core 3526 а так же OptiCin OS-242?
Там написано про модуль так:
Записан
Muller
Newbie
*
Сообщений: 21


Просмотр профиля
« Ответ #2 : Май 30, 2013, 10:14:05 »

Из модельной линейки Edge-core со 100Мб модулями на 1G портах работают только ES3528M/52M, ES3510MA и новые модели серии ECS3510-xx
Соответственно ES3526 довольная старая модель уже давно снятая с производства и не поддерживает 100Мб модули
По поводу второго упомянутого вами устройства - обратитесь к поставщику по скольку мы никогда с ними не сталкивались и не обладаем информацией интересующей вас!
Записан
DAnEq
Newbie
*
Сообщений: 18


Просмотр профиля
« Ответ #3 : Сентябрь 24, 2016, 10:38:49 »

гигабитный модуль в таком варианте на 100 не переключился
Записан
Страниц: [1]
  Печать  
 
Перейти в: